Sign in to follow this  
shamrockflyer

Operations Centre

Recommended Posts

I installed last nights update just fine, fast forward to today and the fix for the missing rainmaker in the 400 - upon starting the OC as Admin and attempting to install, the update crashes half way through and disappears until I start up the OC again. Checking event viewer it says the exception code: 0xc0000409. I haven't had this happen before so I uninstalled the 400 and reinstalled to see if that would fix it but it didn't. I even disabled my antivirus and that didn't fix the issue. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

8 minutes ago, shamrockflyer said:

I installed last nights update just fine, fast forward to today and the fix for the missing rainmaker in the 400 - upon starting the OC as Admin and attempting to install, the update crashes half way through and disappears until I start up the OC again. Checking event viewer it says the exception code: 0xc0000409. I haven't had this happen before so I uninstalled the 400 and reinstalled to see if that would fix it but it didn't. I even disabled my antivirus and that didn't fix the issue. 

When you say that it crashed half way through, are you saying this to denote that it is just crashing somewhere between beginning and end, or are you certain it makes it to a particular file that is shown as 15 of 30, for example?

I'm not asking to be pedantic - this has a specific diagnostic use.

Also, it might be worth deleting everything from the OC folder except the Ops_Center_Updater.exe ( programfiles(x86)\PMDG Operations Center), and then running the OC updater. Try it again after that point.

If it's crashing, there's something on your system getting in the way, or a dependency that isn't installed (but the latter would imply that you haven't used one of the updaters before).

Share this post


Link to post
Share on other sites
6 minutes ago, scandinavian13 said:

When you say that it crashed half way through, are you saying this to denote that it is just crashing somewhere between beginning and end, or are you certain it makes it to a particular file that is shown as 15 of 30, for example?

 

I thought it was best the take a screenshot of where it stops exactly. 

S3453MG.png

Share this post


Link to post
Share on other sites
6 minutes ago, shamrockflyer said:

I thought it was best the take a screenshot of where it stops exactly. 

Thanks - even better. Try now.

Share this post


Link to post
Share on other sites
1 minute ago, scandinavian13 said:

Try now.

Ok its worked now. What ever you did, thanks. 

 

Share this post


Link to post
Share on other sites
Just now, shamrockflyer said:

Ok its worked now. What ever you did, thanks. 

Welcome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this