Sign in to follow this  
wulfbindewald

Cloud shadows 2.0 - installation failed

Recommended Posts

Hi Steve,

the installation on my FSX SP1 SP2 failed. Even a first cloud shadows deinstallation from the control panel and re-install failed again, see the alert below. Any advise?

Wulf

MTb1pSw.jpg

 

 

Edited by wulfbindewald

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update: I deinstalled and reinstalled the fixer 4.0 again and the cloud shadows 2.0 could be installed afterwards too. Prob solved.

Share this post


Link to post
Share on other sites

This was because Wulf had a build which was ever so slightly different to the RTM version that everyone else has  (my fault!).  No-one else should be concerned by this  - if you downloaded 4.0 from fastspring or updated FSS via cloud shadows then all should be well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this