Recommended Posts

Since the W10 update last week to 1809 I have had all sorts of issues with P3D4.4,  the latest with Radar Contact ☹️

Normally after starting RC I would have a 'window' displayed across the screen with the RC-module which I would then re-size and undock to my map monitor.

After several attempts, shut downs and restarts all with the same result, I took the decision to uninstall my (quite aged!) RC4 and download the 'freeware' files for a fresh start...

Installed and 'registered' OK ~~~ ran the database thingy ~~~ opened RC4 ~~~ loaded a flightplan ~~~ made the necessary settings (runway/gate etc) ~~~ 'Start RC' ~~~~ nothing!

The usual/normal RC module just does not appear at all rendering the planned flight a total non-starter!

As RC has been my MUST HAVE sim-add-on over all else for a good number of years I am, to say the least, a bit miffed at the current situation and would appreciate some guidance to remedy matters.

Computers, eh!

Ken 😉

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Something in back of my mind says you have to reset something for multy monitors with win10 update.

saying that try Mr Google- that update removes a lot of files I have read. Made a mess of my network settings.

good luck - not very helpful, someone wil come along with better answers than mine.

denis b

Edited by bursco

Share this post


Link to post
Share on other sites

Thanks ~~~ all three monitors are fully functional :)

Am now receiving a 'window' when trying to start RC 'unable to connect with FSUIPC!

It was working OK before the dreaded W10 update.

However, some reference to FSUIPCv4...P3D4.4 runs FSUIPCv5+

Have copied the FSUIPC4 files into the P3D\Modules folder but that made no difference ~~~ still not opening!

Yet another 'window'

run-time error '5'

radar contact.rcv4module.planner

Share this post


Link to post
Share on other sites

Ken,

Check you have the latest version of FSUIPC5. Then in its interface there are boxes to tick for the correct display of windows for things like RC4.

Check too in P3D you are allowing message boxes to be displayed.

I wouldn’t copy FSUIPC4 files into the modules folder. FSUIPC5 needs to generate its own.

Runtime error 5 sounds like it doesn’t like the data you created with Make Runways. Run it again and see if that helps.

Share this post


Link to post
Share on other sites

Ray ~~~ a million zillion thanks!

It was (as you suggested) the 'allow messages' box that was not ticked!

A minor but significant error on my part and not fully checked after the 4.4 update to P3D...

Something to remember for all subsequent updates!

Ken 😉

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now