Juergen

Exterior Lighting

Recommended Posts

Hi,

I have a problem with NOT seeing any illumination on taxiways or runways. The link to the screenshot shows a B777-200 on taxiway with Landing Lights (L - C - R) ON, Runway Turnoff  Lights (L - R) ON, Taxi Light ON.

There is NO illumination on the taxiway. I saw a Ultimate Traffic aircraft taxiing and it clearly shoed a cone from the Taxi Light being ON.

https://www.flickr.com/photos/141330124@N05/shares/mfPd80

Any thoughts I would appreciate it

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a long shot, but do you have advanced animations and/or dynamic lighting turned on? If you're not running P3D V4, the latter wouldn't apply, but you didn't specify the simulator you're using.

Share this post


Link to post
Share on other sites

Hi Kevin

I forgot to mention the simulator: P3Dv4.

I have ENABLE HDR LIGHTING: ON; Dynamic Lighting OFF; Landing Lights illuminate ground: ON; Display lens flare: ON;

i CAN'T SEEM TO FIND - Advanced animation!

Thanks for help

Share this post


Link to post
Share on other sites
30 minutes ago, Juergen said:

Hi Kevin

I forgot to mention the simulator: P3Dv4.

I have ENABLE HDR LIGHTING: ON; Dynamic Lighting OFF; Landing Lights illuminate ground: ON; Display lens flare: ON;

i CAN'T SEEM TO FIND - Advanced animation!

Thanks for help

Dynamic Lighting should be ON

Share this post


Link to post
Share on other sites

Thanks Olympic260, the Dynamic Lighting ON did the trick. All lights show up in exterior view

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now