MrSpeaker

Multi Monitor set up issues

Recommended Posts

I am trying to figure out why this is going on, I have decided to set up another monitor for p3d just so I can see other apps and stuff  on a different screen, ie Flightsim Commander and ProATC X. I have two displays, the one i wish to run p3dv4 on is a 29in ultra wide screen its resolution is 2560x1080x32 as it has always been in my p3d settings, my other new display that i plan on using to see other programs on has a resolution of 1920x1080x32. The issue I am having is the when II fire up p3d and go into full screen mode my resolution on my ultawide  screen is some how switched to 1920x1080x32 and it shows this in the p3d cfg file too, and the option to have my 2560x1080x32 resolution is gone from the p3d UI aswell. Anyone know what the heck i'm doing wrong. Thought that just setting up another display would be so simple.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Sounds like your graphics drivers and/or window settings are set to extend the desktop. Get rid of that and you should be good to go!

YBnpmfD.jpg

Share this post


Link to post

yes it is extend the desktop, but i think w10 picked that option automatically, what should it be set too? all i see is Extend, Duplicate, Show 1 or Show 2. Thanks btw 🙂

Share this post


Link to post

I have set to Extend theses displays. #1 should be set to "Display windows". Does exactly what your looking for.

Share this post


Link to post
7 minutes ago, Adrian123 said:

"Display windows"

is that in the nvidia settings? I don't see that option in the windows 10 display options.

Share this post


Link to post

"Make this my main display" in windows 10 display setting.

Edited by Adrian123

Share this post


Link to post

okay seems like my only issue now is that the taskbar wont hide even when its in fullscreen mode

Share this post


Link to post

Right click on the Task bar and try the settings,

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now