flyblueskies

P3DV4.4 wants me to start VFXCentral first...

Recommended Posts

...before starting Chaseplane. I've never had to do this before.

I used to simply start P3DV4.4 and Chaseplane automatically started (without telling me to start VFX first). I thought I set VFX to not start automatically with P3DV4.4...perhaps I misunderstood this setting?

Anyway, how do I setup Chaseplane to start without VFX telling me I have to start it first?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Keven, in Preferences I set Launch VFXCentral with P3DV4 ON and VFXCentral automatically starts up without prompting me...

So, I believe it is OK now.

I guess I didn't realize this was running this way in my previous installation.

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now