johnliem

Radar contact suddenly No sound

Recommended Posts

Hello

 

As the title said suddenly no sound,  see the option

https://ibb.co/xmzwzfn

I rebuild scenery DB but still the same resuld no sound, normally as we know when the RC start we can press the number like 1 or 2 but I do not hear any sound, any idea how to fix this  thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Probably a Win 10 issue. Control Panel - Sound - Communications tab. Do Nothing should be selected. Try another option, Apply, then select Do Nothing again.

That usually fixed sound issues with other programs.

Share this post


Link to post
Share on other sites
22 minutes ago, johnliem said:

Yes, it works thanks Ray.

You’ll need to check it regularly. GSX sounds are also affected.

Share this post


Link to post
Share on other sites

Just to add another thing for people who might be coming to this thread from google etc.: A few times I experienced RC4 in FSX having no sound / not contacting controllers and could resolve the issue by selecting the other mic switch / any mic switch at all on the com panel. Weirdly, while it's of course realistic, it doesn't seem to be too consistent, in that sometimes it will work and some times it won't with the same flows and aircraft and that for me it seems only to be an "issue" on PMDG aircraft.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now