FatherDane

PMDG 737NGX Toe Brakes stopped working P3Dv4

Recommended Posts

I have an Opencockpits 737 pedal that has differential brake capability - left and right toe brakes. a couple of days ago, and for no apparent reason that I can determine, the toe brake function stopped working.  I had a spare button on which I assigned BRAKES and when pressed, that does brake a moving aircraft.  I use FSUIPC5 for al the button and axes calibration (I have disabled the controllers in P3D) and have tried several times to calibrate the toe brakes again and each time without any effect.  The value boxes in FSUIPC do show changes as I press the toe brakes so the controller is working and the connections are also working but in the sim itself, the aircraft does not brake when using the toe brakes.

As I said, everything was working up to a couple of days ago and while I am not aware of it, something has obviously happened to cause this disconnect.  I performed a REPAIR both to P3Dv3 and to PMDG 737NGX (and made the necessary changes to the INI files following) but still no braking.

Any ideas?  And suggestions?

Many thanks

Father Dane

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I suggest you ask this in the new PMDG forum site that was opened over the weekend. It seems to get more attention from the resident experts as the Avism site will wind down soon. Here's a link to the new one. You'll need to register since it's not connected to this one, but it's the future for PMDG support, so you'll want to sooner or later.

Here's a link to Capt. Randazzo's announcement on the site. Worth reading.

Cheers!

Share this post


Link to post
Share on other sites

Buttons and axes use different mechanisms to activate the brakes.

Go through all of your listed controllers in the P3D controls menu and make sure that an axis hasn't been automatically/inadvertently assigned to the brake axes.  If there is, it could be that your inputs are just being overwritten by inputs from a "phantom" device.  Joystick axes on game controllers are a notorious source of this problem.

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now