Sign in to follow this  
Mad_Mac

User/ADE induced error.

Recommended Posts

First, a disclaimer: I believe this is only marginally related to VoxATC.

They symptoms: At one airport only VoxATC AI pilots refer to local traffic as "Army Guard Traffic" They correctly close with the location of the airport, "West Bend Municipal." I have installed MegasceneryEarth photo realistic terrain for many states, including Wisconsin (where West Bend is located) I have also installed Nuvecta Landscapes, which allows for autogenerated buildings, windmills, high tension lines (obstacles), All placed in their real locations (which is pretty cool, making the flat photoreal terrain less boring, It also puts in vegetation) Coincidentally, there is a large area of space around West Bend, where the buildings do not appear. All of the other Nuvecta features do seem to be present (trees, windmills, water towers) I also use Nuvecta Landscape in multiple states and this is the only area I see this phenomena, so I suspect they are related to the Coms issue.

Attempts to fix: I have tried reworking the scenery layers, uninstalling and reinstalling Nuvecta Landscapes, Updating FsAerodata, all with no impact.

Possibly related: In an attempt to resolve the 135.475 bug (Prior to this being resolved by FsAerodata), I used ADE to edit the coms frequencies at West Bend. I went through the compilation process and added it to P3dv4.4. I don't know if it is possible that this is the culprit, but how would one get the airport to revert to it's default version? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 hours ago, Mad_Mac said:

Possibly related: In an attempt to resolve the 135.475 bug (Prior to this being resolved by FsAerodata), I used ADE to edit the coms frequencies at West Bend. I went through the compilation process and added it to P3dv4.4. I don't know if it is possible that this is the culprit, but how would one get the airport to revert to it's default version? 

If you started with the stock airport in ADE, all you need to do is find the newer version of the bgl file that you compiled (called  KTEB_ADE_xxx.BGL) and delete it (or just change the extension to bgl.off). If you added any roads, land class, etc., you need to disable the CVX file also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this