spil

mmhg instead of hpa

Recommended Posts

Hi. Recently when I am flying in Asia the VOXATC only gives me mmhg instead of hpa and transition level/height is not corrct even if the simulator, P3Dv4 is correct setup.

As I recall there is a setting somewhere in VOAXATC but I have not found it agian. Why is this happening?

Am using PMDG 738 as Aircraft and it is correct setup.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are a number of settings that can be changed with a text editor and they can be found in the file VASettings.xml in the hidden folder:

C:\Users\<USERNAME>\AppData\Roaming\Internal Workings\VoxATC P3D 4

Make sure that you save a backup of this file, in the event that you edit it incorrectly, because doing so could cause VOXATC to either not run or crash. Here are some example settings:

<UseMilliBars Value="false" />
<TaxiAirspeed Value="17.0" />   Controls AI taxi speed.
<MaxParkedAircraft Value="120" />
<TransitionAltitude Value="18000" />
<VFRSquawkCode Value="1200" />

The file also contains subregion sections for the UK/EU and AU/NZ which have their own settings that override the worldwide settings at the top of the file. I have no idea whether the subregion settings actually work, but maybe Kevin Firth does. Those two regions have different default transition altitudes. 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Will take a look into that file and see.
When I began using VOXATC I have a memory that you could set this in one of the files that comes with VOXATC, but it is not there anymore. Maybe my very good memory has wrong but I am almost sure there is a part somewhere, very well hidden where this could be set.

It should be a part of the stanard VOXATC setup software but that only contains minimum amount of variables to set.

Thank you in advance for your suggestion, will head down to my simulator and dig into this problem 🙂

UPDATE:
This correction worked fine. Thank you very much!
Checked the file and mbars was set to false in two places in the file, when changing to true everything works fine again.

 

Edited by spil

Share this post


Link to post
Share on other sites

Now the pressure is off so to speak. 😉

  • Like 2
  • Upvote 2

Share this post


Link to post
Share on other sites

:) true. Since I like computer programming I would like to know what caused the problem, but so far I have not found it, maybe some update or something like that. It just happened from one flight to another, strange, very strange. But now I know, thanks to you, what I need to look for if it happpens again.

Once again, thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now