Recommended Posts

Hey,

I have just switched to a new computer, everything reinstalled from scratch. An issue that I never had before (as I can remember) is that my voice commands are not recognized. There is no green bar and nothing happens. I have managed to set the interface to voice control. However, that made the simulator P3Dv4 crash, but when i restarted it, config was set to Voice Control. If i try to switch back to button control, P3D becomes unresponsive again when I restart it, the config is still set to voice control, still no luck on recognizing my commands though. Also YES i have pressed the HS button and the Voice(H) is shown, the correct headset is also selected in audio. Evertything I can think of is set as on the old PC. Please help 🙂

 

Kind Regards

Alex

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure if this helps, but also when i try to exit the simluator the Prepar3d process is not responding and has to be forcibly ended. This does not happen if i never open the main window for fs2crew during the session.

Share this post


Link to post
Share on other sites

Yes and yes I'm afraid. Also I have checked the FAQ thread, nothing helped. Same Headset as on the old computer, same drivers as well.

Kind Regards

Alex

Share this post


Link to post
Share on other sites

Hi Alex,

You saw this one... look especially at #2.  

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

1. Open the RealTek Audio panel and disable Noise Reduction.

2. Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

Long story short: Watch out for audio related bloatware that comes with certain motherboards.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

Another user had to disable the RealTek Audio Manager.

  • Like 1

Share this post


Link to post
Share on other sites

THANK YOU!

So what i did was, I checked for a process called Nahimic and as it turns out, it is part of the Sonic studio 🙂

The reason I neglected Sonic studio as the culprit at first was that i have an ASUS motherboard and Asus studio installed on that one too, but an older version which obviously did not cause the same issues.

Thanks again, both for an excellent application and great customer service (and patience with us all 😉 )

Now for some flying with an FO that actually does give a **** about my instructions 😄

 

Kind Regards

Alex

Share this post


Link to post
Share on other sites

Glad you got it sorted!

Hopefully Asus fixes their bloatware! hahaha

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now