dvlourie

trying to re-download and re-install???

Recommended Posts

Posted (edited)

I am trying to re-download and reinstall the GTN 750. When I use the [edited] link to the e-commerce installer, I get an error saying the install is not clean? My anti-virus automatically quarantines the link? Anyone else having issues? any help would be appreciated. Thanks in advance!

UPDATE! 

Now I get a download failed error 404 message? Thought I was making progress....

Edited by RXP
new message

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

It is a false positive. Please review the existing discussion about this:

404 error might just have been temporary because I've just checked all installers download ok. Otherwise you anti-virus is also preventing you from downloading the file.

Share this post


Link to post
Share on other sites
Posted (edited)

RXP, thanks for the response. I isolated the file and still no go? Having issues with F1. I assume we can still re-download from the site?

Edited by RXP

Share this post


Link to post
Share on other sites

Hi,

sorry for the delay answering over the week-end but have you succeeded in the end?

Share this post


Link to post
Share on other sites

RXP...sorry for the delay..I was able to get the unit working with an X-Plane update (not re-install). I am confident that it should work. However, it would be great to have a "recent" installer on stand-by for the next time there is an issue. Hopefully there will not be a next time, but, just in case. Thanks for all your help!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now