Sign in to follow this  
kwinber

Have reinstalled VoxAtc 7.41. Installation finishes.

Recommended Posts

I reinstall 7.41, install completes. Open apps in windows 10. VoxAtc dropdown icon shows. I run the indexer. Cannot find any way to launch(.exe) anywhere. Any ideas?

This all started when trying to install new voices. Must add that I deleted folders in “internal workings” file before reinstall.

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

firstly, the latest vers. is 7.4.2

voxatc is a "gauge" & is accessed within the sim  .... menu at views / instrument panel (check the help guide for the fine print).

 

Share this post


Link to post
Share on other sites
4 hours ago, vadriver said:

firstly, the latest vers. is 7.4.2

voxatc is a "gauge" & is accessed within the sim  .... menu at views / instrument panel (check the help guide for the fine print).

 

This member has asked questions about VOXATC previously, so I assume that he must know that there is "no exe to launch".:biggrin:

I'll take a wild guess and say that the OP forgot to rerun the VA Panel Select utility to set up all his aircraft and probably doesn't see the VOXATC gauge entry anymore in the sim.

Share this post


Link to post
Share on other sites
5 minutes ago, jabloomf1230 said:

forgot to rerun the VA Panel Select utility

indeed .......

Share this post


Link to post
Share on other sites

Thanks for replying all. Haven’t had time to reply.

will look at suggestions and yes I have previous experience.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this