DjYing

No anti-aliasing on PBR aircraft?

Recommended Posts

Posted (edited)

Hi all,

Finally had the time to upgrade to P3D v4.4, but I notice that my PBR aircraft (PMDG 744 and QW787) have waaay more jagged edges than non PBR-aircraft. I'm using SSAA 4x in-game and it the PBR aircraft look like they don't use any AA.

Did anyone else have this issue and know a fix?

EDIT: I'm using an updated AMD R9 390

Edited by DjYing

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Everybody has this problem, as it is an issue of P3D v4.4. Until v4.5 is out (that hopefully contains a fix for this), you can either:

- modify all repaints using dxtBMP to include mipmaps when saving as DTX5 texture (results in a small loss of quality).

- use NVI to force sparse grid supersampling (4x should do the Job). Be aware that this will reduce performance in cloudy conditions...

Share this post


Link to post
1 hour ago, AnkH said:

Everybody has this problem, as it is an issue of P3D v4.4. Until v4.5 is out (that hopefully contains a fix for this), you can either:

- modify all repaints using dxtBMP to include mipmaps when saving as DTX5 texture (results in a small loss of quality).

- use NVI to force sparse grid supersampling (4x should do the Job). Be aware that this will reduce performance in cloudy conditions...

I tried forcing it through AMD Radeon settings but no effect unfortunately. Is there a way to disable PBR until v4.5 releases?

Share this post


Link to post

I guess no, there is no way to disable it. You could try by simply disabling dynamic reflections, this might help (no guarantee however).

Share this post


Link to post

Guys,

As I asked here: https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=132834 

Are you guys using the latest NVidia Drivers?

Also is any of you using PTA, TomatoShade or EVENShade by any chance? there have been several reports of shaders being replaced by 3rd party products which can cause a lot of problems with PBR, so if you use any of these add-on's try removing them temporally, clearing your shaders cache and re-test to see if this made a difference.

Regards,
Simbol

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now