rennman

Wilco Airbus keeps pitching up.

Recommended Posts

I know it's old but I thought I'd have another try at her...

She keeps pitching up after takeoff...The airbus is supposed to hold the pitch that is set...I have to trim down after takeoff to hold the pitch...The trim is supposed to manage itself.

Is this feature not modeled, or am I doing it wrong?

The roll axis holds itself perfectly, just not the pitch...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a known bug with the Wilco buses, in which, if you have set the User Experience (Realism) level in either Beginner or Intermediate, that issue you describe would appear.

The workaround for that is setting realism to Expert. Also, make sure your stick is actually centered. If needed, increase the dead zone just a bit.

 

Before you ask, for calculating V-speeds and Flex temperature you can use this program:

http://www.avsimrus.com/f/for-pilots-19/popular-calculator-to-calculate-takeoff-parameters-in-from-airbus-type-36340.html

I understand TOPCAT may also help you with these calculations.

Share this post


Link to post
Share on other sites
4 hours ago, Luis Hernandez said:

 

The workaround for that is setting realism to Expert.

That was it! She flies like an airbus now...

 

I still can't get her to flare with autoland...I was hoping expert mode would take care of that too...

 

Thank you so much for your help!

Share this post


Link to post
Share on other sites

Seems the problem is back...I switched to expert mode and did a quick test takeoff...sure enough she held the pitch normally...But then i did a full flight with Fs2crew, and she kept pitching up again after takeoff.

 

What setting could disable pitch hold?

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/30/2019 at 5:48 PM, Luis Hernandez said:

 Also, make sure your stick is actually centered. If needed, increase the dead zone just a bit.

Did you try this also? I had this issue some time ago. Checking with FSUIPC (registered version), I could see that the stick was not centered at all. I had to modify the dead zone so that, when I centered physically the joystick, the pitch value it sent to FS was actually 0.

I've never tried FS2Crew, so I don't know if this may affect.

Edited by Luis Hernandez

Share this post


Link to post
Share on other sites

She holds pitch normally without fs2crew so the stick and fsuipc are in order...I think fs2crew is making me do something that disables the pitch hold?

What setting could do this?

Thanks again.

Share this post


Link to post
Share on other sites

I think it's better to check with FS2Crew support. I don't have this addon, thus, I have no idea.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now