Sign in to follow this  
algy10

Weird (text) images on default scenery

Recommended Posts

I seem to remember that this has been mentioned before, however, I am unable to find the relevant post.

Info: Prepar3d v4.4:  Default scenery (here) apart from Orbx FTX Vector: Graphics card GTX 1080 Ti: NVidia 419.67 drivers.

See: https://drive.google.com/file/d/1IiB6JbK7gReLKTbZrq_guP1U3PR5U1Ur/view?usp=sharing  and https://drive.google.com/file/d/1iqdqsQj60asavlzVam61QieBL_INXb0x/view?usp=sharing

I have tried deleting the 'Shaders' files, but makes no difference.

Has anyone else come across this?

Thanks.

Al

 

 

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I've had weird green textures like that with ORBX Pago Pago and Port Jackson sceneries.  You're right, there was something in ORBX forums about it but I can't find it either.  The advice in their forums solved the problem for me.  "From memory" the green writing/textures has something to do with old textures being being left over after updates - or something like that.  I think their advice was to uninstall the offending scenery, in your case FTX Vector, and reinstall it.

Give that a go.  If that fails I suggest you hop over to their forums and ask in the P3d V4 section.

 

Bruce R  

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this