Recommended Posts

This is odd but when I click on the volume in windows and click the mixer it shows everything that has sound including VoX ATC however when I increase the volume to max as soon as the 1st officer speaks the volume drops back to 50%. I assume this is something to do with windows but not sure

Anyone have any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah its a bug introduced in a recent Windows update. It has nothing to do with VOXATC. Here's a thread about it on the official Prepar3d forum:

https://www.prepar3d.com/forum/viewtopic.php?t=129562

One user said it can be fixed by:

Quote

The problem can be solved by going to "Sound" in Control Panel and then Communication and click on "do nothing"..

 

Share this post


Link to post
Share on other sites

Thanks, I just did a windows install and forgot about the do nothing tab. Its selected now so problem should be solved

Share this post


Link to post
Share on other sites
Posted (edited)

Fired up the sim and VOX ATC and straight back to 50% volume and thats with do nothing enabled. This happened when I used the demo as well but never with the old versions. Seems to be a common occurrence on google so will follow a few of their trouble shooting guides

Edited by zmak

Share this post


Link to post
Share on other sites

Thought I would reopen this thread In the off chance somebody may have some ideas as I have had no luck finding a solution

And here is the confusing part...The volume only drops to 50% whit CONTROLLER voices . The pilot voices have no effect at all

Share this post


Link to post
Share on other sites
Posted (edited)

Again, it's a Windows issue and it affects more than just VOXATC. Here's another option that people have tried. If you have Realtek sound drivers installed, update them to the latest version.

 

Edited by jabloomf1230

Share this post


Link to post
Share on other sites

Thanks for your help , I Downloaded realtek website 2017 latest driver but that didn't work. Have do nothing checked and that doesn't work.

At a loss where to go from here

Share this post


Link to post
Share on other sites

All those "solutions" (updating audio drivers, disable sound enhancements, eliminate exclusive use, etc.) may work for some people only by disguising the bug in Windows. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now