Recommended Posts

Hi guys

 

Finally managed to get Voxatc 7.42 installed and working, however I have a little issue with the voxpop voices. Although they are all working, they are only working through the surround sound speakers and not through headphones. I have selected headset for the default player in the voice config setup, and all Microsoft voices work only through this, but the voxpop voices will not.. Is there something else I can change somewhere to have them through headphones only and all other sounds through the surround. 

Again, in FSX I have sounds set through default player (Speakers) and voices through (Headset)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, coolcatkelso said:

Again, in FSX I have sounds set through default player (Speakers) and voices through (Headset)

Are you saying that even when the sim is not running, the VoxPop voices are outputted incorrectly from within the VOXATC Voice Configuration utility? That would seem like an installation error. 

If it's only when the sim is running then it might be a conflict between FSX and VOXATC. Also, I could be wrong about this, but VOXATC does not use the voice output setting in FSX. It only sends voice output to the output device that is selected in the VOXATC Voice Configuration utility. In fact, having the voice channel active in FSX, could be the problem. I would disable voice output in the the FSX UI, then reboot and see what happens.

Share this post


Link to post
Share on other sites
Posted (edited)

Are you using a USB headset?

 

If not, Do you have have 1 sound card or two?

 

I may be wrong but I believe you need either 2 sound cards or a USB headset with a built in sound card to get voices in the headset, I personally could never get it to work until I purchased a USB headset years ago.

Edited by ziggy

Share this post


Link to post
Share on other sites

Hi

All worked fine in the older version of ATC 6.4 I think it was I just upgraded from so didn't have voxpop before. 

I have 1 sound card with speakers plugged in the back, and on the front pc panel, I have a USB Bluetooth headset plugged in, I have told the sound software to separate all jacks and recongize them as individual ports, a perfect setup for fsx, that way, all engine sounds and warnings work through the speakers and all voice, comes through the headset, apart from voxpop. 

It's strange that the default MS voices in Voice Config are still coming through the headset but not the voxpop onces.. On load, I get Microsft Voices, sam, anna etc - Test, Test only through headset but all voxpop say test through the main speakers. If I press the space bar, I can hear the radio click through headset, but the voxpop response comes through speakers. 

I have tried AT&T Natural Voice, and again, this comes through the headset so it does appear to only be voxprop that's going through speakers.. 

It happens all the time, not just when the sim is running. for example, in the voice config, I select headset.. Press test for say, MS sam (he talks through headset), directly under this is voxprop male filtered 1 - test (speaks through speakers) 

Share this post


Link to post
Share on other sites
9 hours ago, jabloomf1230 said:

Are you saying that even when the sim is not running, the VoxPop voices are outputted incorrectly from within the VOXATC Voice Configuration utility? That would seem like an installation error. 

If it's only when the sim is running then it might be a conflict between FSX and VOXATC. Also, I could be wrong about this, but VOXATC does not use the voice output setting in FSX. It only sends voice output to the output device that is selected in the VOXATC Voice Configuration utility. In fact, having the voice channel active in FSX, could be the problem. I would disable voice output in the the FSX UI, then reboot and see what happens.

Voice ins't enabled, only Engine, Cockpit and Environment, I meant just below this for "Windows Sound Devices" I have Speakers enabled for Sound and Headset selected for Voice

Share this post


Link to post
Share on other sites
6 hours ago, coolcatkelso said:

Voice ins't enabled, only Engine, Cockpit and Environment, I meant just below this for "Windows Sound Devices" I have Speakers enabled for Sound and Headset selected for Voice

That sim UI setting only affects sounds produced by the sim. Is "headset" selected in the VOXATC voice configuration utility? Do the voices output to the headset when tested in the utility?

Share this post


Link to post
Share on other sites

Hi, No, only voxpop voices remain through speakers in the utility, every other voice goes through the headset. But yes, headset is selected in the utility. It's ok though, I've given up with this and decided not to use voxpop, I instead went with Ivona voices instead. Thanks though

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, coolcatkelso said:

Hi, No, only voxpop voices remain through speakers in the utility, every other voice goes through the headset. But yes, headset is selected in the utility. It's ok though, I've given up with this and decided not to use voxpop, I instead went with Ivona voices instead. Thanks though

Wise choice. The VoxPop voices are  lower quality than the Win 10 Microsoft English US and English Canada voices  (Mark, Richard, Eva, Linda, Zira and David) and all the CereProc and Ivona voices. 

I don't suggest meddling around any more with the VoxPop voices, but aren't here two versions? One version (FSX, FSX-SE, P3d  V1 thru 3) is 32 bit and the one for P3d4 is 64 bit. The installation order also matters for the VoxPop voices. VoxPopBase has to be installed first, but that's pretty difficult to do incorrectly so I doubt that's your problem.

Edited by jabloomf1230

Share this post


Link to post
Share on other sites

Hi, I have no idea over versions, I just selected the one that it said for FSX. 

I installed in correct order, Voxatc, then Voxpop then voices. Maybe they aren't sapi voices. 

All seems to be working fine, well ish.. I'm getting a constant static noise now during a flight after 40 mins instead of a voice, almost like radio static, the words are showing on the screen, but no voice, not even MS voices. Its looking like I may need to uninstall and start again from scratch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now