Jump to content

Sign in to follow this  
EdK

Flashing clouds, swarmcloud fix issue

Recommended Posts

Hello all, it’s been a long time since I made a post here but I have run into an issue with flashing clouds. I found the fix here regarding the swarmcloud fix and decided to try it. I followed the instructions per the post but after the fix was complete I found completely cloudless skies. I currently run FSX  boxed with REX essentials plus od. While I use REX for the textures I actually set the weather inFSX using the user defined option. This problem only exists when setting with user defined and not with the other themes. I did back everything up prior to making the fix and switched it back but the problem still exists. Any help would be greatly appreciated.   Thanks, Ed

Share this post


Link to post
Share on other sites
6 hours ago, EdK said:

Hello all, it’s been a long time since I made a post here 

It shows you just joined 12 hours ago and this is your first post. Do you have another account?

As far as the issue I’m not sure as I used it via ASN. Maybe someone will have an answer for you.

Share this post


Link to post
Share on other sites

I thought I did but whe I tried to retrieve my password the email wasn’t recognized. Guess that was my first post. I haven’t been on any forum for several years though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...