Jump to content

Recommended Posts

 

1 what is the correct installation path.

2 I installed to  the fsx steam apps directory

3 and the prepare version three to my drive: Prepare3d 3.2.3

Is this correct

4 I have spent two days reading and setting the setting exactly to the documentation recommendations for both simulator FSX AND PREPARE3D but with out any success

5 I have set all keyboard setting as in the documents 

6 my aircraft is the: AS_AIRBUS-A320-A321_FSX-P3DV2-P3DV3-FSXSTEAM

7 Set up the mute keys as per instructions

8 checked users have corrupt system files/data on their Operating System and Delete the FSX.CFG file: done

9 Check for error messages in the 'Speech Recognition Init Log: FS2CrewSpeechEngine: THIS IS EMPTY ???????

10 Problem: The Airbus is not acting properly.
Solution:
1. Open the FS2Crew Main Panel only AFTER you have loaded your Airbus panel state file from the right MCDU. : DONE
2. Re-install the Airbus. We're finding that corrupted panel state files can induce odd problems : DONE

Any help and suggestions would be greatly appreciated

Regards

Norman

Share this post


Link to post
Share on other sites

Can you open the FS2Crew Main Panel?

If not, did you enable FS2Crew on the Aerosoft Config Manager?

 

 

Share this post


Link to post
Share on other sites

Hi There

Thanks for your response.

No when pressing the shortcut key nothing happens and yes I have the Aerosoft.AirbusX.Configurator set to Fs2Crew voice control : on

I'm still tying but no luck

did you notice Speech Recognition Init Log is empty maybe this means something.

I am using multicrew for x plane 11 and that works perfect and has similar settings to FS2Crew

Regards

Norman

Share this post


Link to post
Share on other sites

Are you testing in FSX or P3D V4?

If FSX, go to the VIEWS - INSTRUMENT PANELS option and open the FS2Crew Main Panel manually.

For P3D V4, the same thing is in the VEHICLES - INSTRUMENT PANELS menu.

If you can open the FS2Crew Main Panel there, then the problem is with your assignment for Autofeather Arm Off.  I use the "N" key.

 

Share this post


Link to post
Share on other sites

Hi

I have the panels from the view panel showing in both sims but double checking the short keys and trying other combinations has not sorted it out, but will keep trying. will let you know when and if I do get It sorted 

Norman

Share this post


Link to post
Share on other sites

If the FS2Crew Panels load properly, which you said they do, then the problem is 100 percent with your assignment for AUTOFEATHER ARM OFF.

Again, I recommend the "N" key.  It's good one.  

Sometimes people try to use odd assignments....  N just works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...