John_Cillis

Cannot get RXP GTN 750 to work with P3D4.5

Recommended Posts

I have tried repeatedly to install the RXP GTN 750 to P3D4.5 under Windows 10, and no Add-ons option is appearing after Help in the menu bar for me to configure RealityXP.  I have tried the Contact Us option on RXP's page, but there seems no way to contact support directly with this issue.  Can anyone help?  I have tried googling the issue, this problems seems to have appeared in FSX and P3D2.x and prior for some users.  I'd like to get this to work, I have RXP installed for XPlane11 with no such issues.

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

18 hours ago, John_Cillis said:

I have tried repeatedly to install the RXP GTN 750 to P3D4.5 under Windows 10, and no Add-ons option is appearing after Help in the menu bar for me to configure RealityXP.  I have tried the Contact Us option on RXP's page, but there seems no way to contact support directly with this issue.  Can anyone help?  I have tried googling the issue, this problems seems to have appeared in FSX and P3D2.x and prior for some users.  I'd like to get this to work, I have RXP installed for XPlane11 with no such issues.

John

Do you have P3D shutdown before installing?

When you boot up P3D before loading a plane did you check the Add-ons for it?

Make sure you run the installer as admin as it will need to modify files.

Do to Windows 10 bing very controlling on files I chose to install LM P3D into C:/LockheedMartin/.....

That way it was kept out of Program files which windows 10 seems to like to protect the hell out of.

Share this post


Link to post
Share on other sites
On 5/22/2019 at 9:46 PM, LesOReilly said:

Make sure you run the installer as admin as it will need to modify files.

 Do to Windows 10 bing very controlling on files I chose to install LM P3D into C:/LockheedMartin/.....

That way it was kept out of Program files which windows 10 seems to like to protect the hell out of.

Hi,

The Reality XP products are well aware of UAC and do work properly even if the simulator is installed in a protected folder like "Program Files". Any vendor recommending to solve an issue running as-admin is wrongly recommending a practice for which his product and code practices have not evolved since Windows XP... I'd recommend against installing as-admin and running as-admin. I've documented this numerous times in the RXP forums but please don't do this.

 

On 5/22/2019 at 3:33 AM, John_Cillis said:

no Add-ons option is appearing after Help in the menu bar for me to configure RealityXP.

Please see the "Troubleshooting" chapter in the RXP GTN User's Manual, it is all explained.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now