Sign in to follow this  
L1011-500

GSX customize parking

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Try restarting coautl and rebuilding the airport cache. Is this default VHHH or Taxy2gate?

  • Upvote 1

Share this post


Link to post
1 hour ago, Airline2Sim said:

Try restarting coautl and rebuilding the airport cache. Is this default VHHH or Taxy2gate?

Based on the AFCAD in his screen shot I believe that's the default VHHH.

If he's using the trial version of GSX i'm not sure you can customize parking or jetways at non FSDT airports, and that would explain why his screenshot is devoid of any gates or jetways.

Share this post


Link to post
8 hours ago, Airline2Sim said:

Try restarting coautl and rebuilding the airport cache. Is this default VHHH or Taxy2gate?

Yes it is the default one

Share this post


Link to post
6 hours ago, SunDevil56 said:

Based on the AFCAD in his screen shot I believe that's the default VHHH.

If he's using the trial version of GSX i'm not sure you can customize parking or jetways at non FSDT airports, and that would explain why his screenshot is devoid of any gates or jetways.

https://imgur.com/fG8RTxX

https://imgur.com/BtU2sCg

This is the status of my GSX which I bought it few days ago, I believe that this is the full version, right?

Share this post


Link to post
Posted (edited)

This issue has been discussed and answered many times on our support forum, and it's caused by using a non-western OS (chinese or japanese, most likely). To fix it, change the "Language for non-Unicode programs" in the Windows Control Panel regional settings to "English".

Edited by virtuali
  • Upvote 1

Share this post


Link to post
On 5/27/2019 at 8:05 AM, virtuali said:

This issue has been discussed and answered many times on our support forum, and it's caused by using a non-western OS (chinese or japanese, most likely). To fix it, change the "Language for non-Unicode programs" in the Windows Control Panel regional settings to "English".

It works now thx so much

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this