Jump to content

Sign in to follow this  
Wings of Gold

Can't start F-86

Recommended Posts

I installed my F-86 on my new computer (got new installer and turned off my anti-virus). I followed the "quick start" steps exactly. Hear the starter start, but after step 4 (throttle grip. which does move) I get no RPM or exhaust temp increase (no start). I have already uninstalled and then re-installed. Still no engine start. I went to the P3dv4\Milzviz folder. but there is NO F-86 folder inside.

Advise please.

 

Bill

 

Share this post


Link to post
Share on other sites

Register for the F86 support forum at milviz.com for help directly form the developer's team.

As for the location, you need to look in the usual place for aircraft:

P3Dxxx\SimObjects\Airplanes\MV F86

Share this post


Link to post
Share on other sites

For the support forum, you need to register.  See in my sig for information.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...