Jump to content

oliverb34

P3D v4.5 CTD after load screen

Recommended Posts

Hi,

since this morning I am experiencing a rather interesting CTD issue.

The program loads up as usual, I get to the load screen and almost immediately after I click on Start Flight, the program CTD.

The only change I did since yesterday (when it ran fine) was to install an update to Active Sky. 

I have already removed and re-installed the P3D client and scenery file and also removed Active Sky, albeit to no avail so far.

Does anybody have any idea short of completely removing P3D (which would be a real hassle given the add-on installed so far).

Regards,

 

Oliver

Share this post


Link to post
Share on other sites
2 hours ago, oliverb34 said:

 (which would be a real hassle given the add-on installed so far)

This is the problem.  There are add-ons that are not compatible with v4.5 and need updates.  You can test this theory by going to Documents/Prepar3D v4 and move the contents of this folder to a Temp directory.  This will disable all addons and only the default scenery will be loaded.  Of course, it could also be the scenery you are loading for this particular flight but I would recommend moving all of the addon scenery xml's to a temp directory.  You are only investigating to find the cause. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...