Jump to content

Recommended Posts

I have my weather set to CLEAR and CALM. However, I see a handful of clouds clumped together now and again. The problem is that I do not want to see any clouds. None. Zilch. Nada. A complete absence of white fluffy concentrations of visible water vapour. Is this actually possible, or do I have to live with this in a similar way to those people that want completely overcast skies, but end up getting clear slots no matter how hard they try?

For the record, I am using REX 4 Texture Direct with Soft Clouds Enhanced Edition (although I do not see why this should make any difference), and P3D v4.5 Client/v4.4 Content/v4.3 Scenery.

Share this post


Link to post
Posted (edited)

Chris, if you don't want to see any clouds at all, have you tried to untick the textures in the REX control panel, then in P3D, select advanced weather and reduce clouds to zero? I would have thought that would work.

Edited by Rockliffe

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...