Jump to content

Sign in to follow this  
Henrik.S

Need Help

Recommended Posts

Hello, So yesterday i booted up my simulator and FS2C no problem. 

Today when i did the same thing, When i open FS2C. No good. 

What happens? 

The panels opens for about a second, then disappears. But everything still works. It hears my voice, i can do checklists with the FO, i can even press the mute button on the panel if i know where on the screen it should be visible. 

But i can't see the panel, and i can't open it with pressing the Assigned button for Auto Feather = N. Nor can i open it via the top menu. Because i need to start the pre-flight events. 

 

What i have done/Tried

I googled and tried a lot of stuff.

The last attempt.

I first disabled FS2C. 

Then i Uninstalled NGX 737

Then i installed NGX 737 and updated it. 

Then enabled FS2C and checked the system check. 

Open P3D V4, loaded in the Aircraft. But still same thing. 

Share this post


Link to post
Share on other sites

Thank you soo much <3. I didn't even remember changing that yesterday. Eben less that that panel actually is 2d. When it looks no nice.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...