Jump to content

Sign in to follow this  
chevelle505

Just Picked up my MU-2 And...

Recommended Posts

Shes absolutely beautiful!! Flew her back from boca to orlando fl and i Must say im impressed, flies like a dream and Im loving the Garretts more and more, but wow, what a little performer! 

Anyway, Did some searching and read up on the whole beacon issue lighting up the VC, apparently no fix for p3dv4 for now..which honestly doesnt bother me all that much, i just dont use the beacon for now.

however, I had a question hopefully someone else has experience. When sitting on the ramp shut down, Ive got the same issue i had with the falcon (which was as easy as adjusting a line in the sound or aircraft cfg.). Im hearing a looping turboprop sound thats fairly faint but noticeable..just curious what line I need to change in this bird to quiet it? 

Anyway, Awsome job guys, sincerely!! you got me hooked witht the falcon, now im going back through some of the older birds. may even pick up the Bell 47 this weekend too! 

Share this post


Link to post
Share on other sites
1 hour ago, chevelle505 said:

Im hearing a looping turboprop sound thats fairly faint but noticeable..just curious what line I need to change in this bird to quiet it?

Make sure the avionics switches are off as well as the battery, and then wait about 5 minutes or so for the gyros to wind down and see if you still hear something.

Al

Share this post


Link to post
Share on other sites

yup, everythings off, manually checked all switches AND used the cold and dark menu..I had the same issue with the falcon and it was in the sound config..was told to turn something down (cant remember what it was but it worked).

Share this post


Link to post
Share on other sites
2 minutes ago, chevelle505 said:

yup, everythings off, manually checked all switches AND used the cold and dark menu..I had the same issue with the falcon and it was in the sound config..was told to turn something down (cant remember what it was but it worked).

OK, but just to be clear, it takes a few minutes for the gyro sound to go away after you enter the cold and dark state. The other thing that sometimes happens, you can hear other a/c that may be nearby when everything is shut down.

Unfortunately I'm not aware of what was changed in the Falcon sound.cfg file.

Al

 

Share this post


Link to post
Share on other sites

LOL yeah I actually turned off traffic just in case. This is about a 3 second clip that just loops. I'm going to look through the cfg file and maybe jog my memory. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...