Sign in to follow this  
Steamgamer189

AIFP FSX

Recommended Posts

So I compiled several airline flight plans such as American, Southwest, and Westjet. I know I compiled multiple flightplans into FSX, made sure all models were installed, and checked the directory and sure enough it was correct with FSX. I start up FSX and go to Miami and its packed with AA aircraft. Then I go to Dallas Love Field with no Southwest airlines aircraft even though everything is installed and the traffic slider is at 100% I noticed American Airlines aircraft at DFW. Not sure if its a problem with AIFP ,bgl file, or the flightplans (Alpha India Group). The aircraft may be invisible but I researched this topic and I turned off aircraft shadows and disabled DirectX preview. Any help would be greatly appreciated! 

Edited by Steamgamer189
Had to explain more in detail

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 hours ago, Steamgamer189 said:

Not sure if its a problem with AIFP ,bgl file, or the flightplans (Alpha India Group).

I'm running all three of those flight plans from AIG and no issues with seeing aircraft.  For Southwest try Midway (KMDW), it's a main hub and usually filled with SWA aircraft.

Also,if you haven't, do a second verify that all three BGLs are in Scenery\World\Scenery or wherever you're storing your compiled flight plans.

You might also try opening the compiled BGL files, not .txt files in AIFP just to confirm there are no issues with the aircraft.

Edited by airernie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this