Sign in to follow this  
davidal

Unable to go through FlightSim Store Wrapper validation

Recommended Posts

Hi,

I decided to reintall FSX after long time not using it and I cannot longer go through Flightsim Store wrapper validation. I am unable to install version 3,4 which is the latest one I got from them.

I purchased DX10 Cloud Shadows also long ago but to update to version 3.5 using Cloud Shadows 2,0 I first need to install version 3.4... so you got an idea what the problem is.

Please, let me know if you can assist me in this problem. I can provide proof of purchase for both DX10 Fixer from FlightSim Store and Cloud shadows from you.

Thanks,

Daniel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sure.  The FSS servers are totally down.  Send me details of the purchase either. Via pm or to the stevefsx yahoo.co.uk support email.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this