Jump to content

Recommended Posts

I have read the instructions for 'Running without Flight Simulator Installation' on page 215 of the manual.  I now have the same 'Database files' in both the Flying Computer version of LNM and the Client version (both 2.4.3 rc1).  However when I zoom in to an airfield, the Flying Computer version of LNM shows all the taxiway letters and parking bay numbers but the client computer doesn't.

I have checked the manual and most of LNM options but can't get the taxiway and parking bays to show up in the client computer - what am I doing wrong ?

I'm using P3Dv4 BTW


Glen Coyne
 

Share this post


Link to post
Share on other sites

Hi Alex

Thanks for your help.

All the settings in the manual link you supplied were fine, same as the Flying Computer.

I removed LNM from my Client computer and deleted the database folder, then reinstalled LNM and transferred the database files from my Flying Computer as per the manual, all is now working ok.   I don't know why it didn't work before, maybe a corrupt file somewhere.

Thanks again for your help and a fantastic program  😊


Glen Coyne
 

Share this post


Link to post
Share on other sites

Maybe when you did the first copy, you failed to exit LNM?

Brgds

Sven

Share this post


Link to post
Share on other sites

That's a good point, I can't remember now.


Glen Coyne
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...