Jump to content

Sign in to follow this  
Headley

737 NGXu - APU Gen R issue

Recommended Posts

Hello,

Can someone investigate the issue i have:

I have assigned the "APU Gen R" function via LINDA - function NGX_APU_GEN_R_on () - to one of my switches (Thrustmaster).

When selecting this switch i get some sort of "very short lost of power" and the fmc gives me a warning "dual fmc op restored" and the YAW damper button flips off together with some other warning lights coming up.

Whell, its hard to describe.

I don't get this problem when selecting the knob on the overhead with the mouse.  So only when selecting the function via LINDA.

 

I hope i make myself clear.  Unable to upload some movie clips or screenshots

 

Running LINDA 3.0.12 and module version PMDG 737 NGXu v 1.2

 


Regards,

William Vrielynck

Share this post


Link to post
Share on other sites

I encounter this also and will investigate


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

No solution from my side, I raised a ticket to PMDG and we hope that they could get this fixed.

😔


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Wow, that was fast:

"Guenter.

 
This will happen in the VC as well only with Right APU gen. It will trigger if you click and hold the APU R gen to transfer the power to it.
 
We are aware of this and the team is investigating."
 
 
What a great support there!

Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Thanks Guenter,

in the mean time i have seen other posts on the PMDG forums regarding this issue.

waiting for the next fix ...


Regards,

William Vrielynck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...