Jump to content
Sign in to follow this  
Benjamin J

Elevation issue at WhiteDotSim's HAAB

Recommended Posts

Hello all,

I recently discovered an elevation issue at HAAB by WhiteDotSim. When I first installed it (must have been under 4.5 before the hotfixes) everything appeared to work fine. However, I now have a persistent elevation issue that is characterized by the taxiways sunken a couple meters into the ground, or, perhaps, the ground surrounding the taxiways defined in the AFCAD to rise up. You can sort of see it in the below image, especially closer toward that hangar that is positioned relatively closer to the aircraft.

I thought it might be caused by the default airport background somehow gaining precedence over the HAAB addon airport background, and so amended the HAAB AFCAD file to include an exclude for airport background, and put in my own, but this didn't seem to do anything. By loading the scenery library in LittleNav Map I can also see that there are not other HAAB-related files active besides the one of WhiteDotSim (or, rather, the ones I amended) and the defualt file that contains the default HAAB airport information.

So I'm stuck. Does anybody else using P3Dv4.5 HF2 see this behavior with this scenery, and have you found a potential fix? I'd love to know! HAAB is becoming increasingly important in African aviation and so I'd like to have it working properly.

Thanks,

Benjamin

2019-11-16_23-24-15-329.jpg


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post

Hi Benjamin

I'm having the same issue. No remedy found so far. I'm also using P3D V4.5 HF2.

Greetings

Michael

Share this post


Link to post

Hey Michael, I actually fixed this eventually. I deleted every single file I could find that related to this particular scenery, and restored the OrbX vector altitude corrections. Key is to make sure that the default airport shows up fine without elevation issues. After that, I reinstalled the scenery as per the instructions, and from then on it has worked fine for me. 

I believe sometimes it's good to start with a clean slate.

As an aside, the author of the scenery is working on an update to the scenery that should bring it up to current layout with some quality enhancements as well!


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post

Hey Benjamin, thanks for answering me.

I'm trying to sort it out as well that very moment. I've uninstalled everything relating to this scenery as well. I'm not using ORBX vector, though. But I have an elevation issue with the default scenery as well. I think it might be a problem with the file HAAB_ADEP3_EKM_ALT.bgl that goes into scenery/world/scenery and should fix the elevation issue...

Cool that the author is working on an update/upgrade of the scenery! Keep those African sceneries coming 😉

Kind regards

Michael

Share this post


Link to post

I think Orbx OpenLC Africa includes a mesh component that can cause elevation issues.  I had issues with elevated waterways near Lagos, and deactivating the mesh component of OpenLC_Africa fixed it.

 


Bob Scott | President and CEO, AVSIM Inc
ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, EVGA RTX3090 XC3 Ultra
Samsung 55" JS8500 4K TV@30Hz,
3x NVME 2x SATA Samsung SSD, EVGA 1KW PSU, 1.2Gbps internet
SoundBlaster XFi Titanium, TOSLINK to Yamaha RX-V467 HT Rcvr, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

OK, solved.

With HF2, LM somehow changed the way airport elevations are prioritized (cf. http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=135117). Two steps needed to be taken at whitesim's HAAB:

  1. Moving HAAB_ADEP3_EKM_ALT.bgl from scenery/world/scenery to Addon Scenery/HAAB
  2. changing the airport altitude in all the ADE-Files to 2334.000 m (I needed to edit HAAB_ADEP2_MM that came with an inibuild GSX-config).

Greetings to everyone

Michael

 

Share this post


Link to post
On 5/29/2020 at 8:28 PM, fio said:

OK, solved.

With HF2, LM somehow changed the way airport elevations are prioritized (cf. http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=135117). Two steps needed to be taken at whitesim's HAAB:

  1. Moving HAAB_ADEP3_EKM_ALT.bgl from scenery/world/scenery to Addon Scenery/HAAB
  2. changing the airport altitude in all the ADE-Files to 2334.000 m (I needed to edit HAAB_ADEP2_MM that came with an inibuild GSX-config).

Greetings to everyone

Michael

 

Could you send the files that need changing? 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...