Jump to content

Sign in to follow this  
AMSPilot06

No EFB take off.landing information EHAM 737NGXu

Recommended Posts

Hello you all,

I've bought the PMDG 737NGXu and I got performance issues as well. Same things going on. But I've question regarding the performance calculator on the EFB for Take off and Landing. It seems that there is no EHAM in the EFB. I have the PMDG 747-8i (F) and there I got the EHAM section. If I tried to search for EHAM, it finds it, but when I click on the Airport which is found by the EFB it says left on top: fault. When you check at the maintenance part of the EFB it says: OPT EHAM DATABASE NOT FOUND, or something similar to the message. Any other airport works, but only this major airport for some reason maybe only me(?), it doesn't work.

So my question is:

Is it only by me or is it a general issue? If it is only by me, what can be the solution?

Thanks in advance.
Dear regards,
Red

Edited by AMSPilot06
  • Like 1

Share this post


Link to post

Every time I have seen the "fault" message, none of the charts were available to me. I've had this happen mid-flight. It seems like Navigraph charts has timed out my login, and the EFB doesn't know that.

My stupid question of the day is, do you have a Navigraph charts subscription? If not, there are no charts other than the moving airport map, which I believe is getting it's data from the airport's AFCAD files.

Edited by MDFlier
  • Like 1

Share this post


Link to post
2 minutes ago, MDFlier said:

Every time I have seen the "fault" message, none of the charts were available to me. I've had this happen mid-flight. It seems like Navigraph charts has timed out my login, and the EFB doesn't know that.

My stupid question of the day is, do you have a Navigraph charts subscription? If not, there are no charts other than the moving airport map, which I believe is getting it's data from the airport's AFCAD files.

First of all: there is not such as a stupid question. No questions are stupid.
But I don't have a Navigraph charts subscription. I mean, the take off performance tabel which you can check which runway, METAR conditions and then they will supply a V1, VR and V2 with assumed temp. with TO/1/2. Has nothing to do with moving airport maps 😛

Share this post


Link to post

LOL... I guess I am thinking that the EFB gets it's runway information for the performance section from the part of the EFB that got it's runway information from the Navigraph data. Clear as mud, right? 

I just ran a test for you. I started the NGXu at a gate at the default EHAM. I powered it up just enough to get the EFB working. I went straight to the performance section, and typed EHAM into the "ARPT" field, and selected 'Search IDENT'. It went back to the main performance screen and I was able to select the runway. I then went to the charts section, typed in EHAM, and selected search IDENT. Schiphol showed up immediately.

I restarted P3D, disconnected my network cable, and did the same test again. EHAM's runways did show up in the performance section after hitting Search IDENT. I had the orange "Fault" in the upper left corner of the EFB. Going to the charts section and searching sorta worked. It did find the listing for Schiphol, but clicking on it did not produce any charts in the list.

My conclusion. What you are seeing is normal. The fault message, and the note on the maintenance page are just telling you that it can'i talk to Navigraph.

 

Share this post


Link to post
24 minutes ago, MDFlier said:

LOL... I guess I am thinking that the EFB gets it's runway information for the performance section from the part of the EFB that got it's runway information from the Navigraph data. Clear as mud, right? 

I just ran a test for you. I started the NGXu at a gate at the default EHAM. I powered it up just enough to get the EFB working. I went straight to the performance section, and typed EHAM into the "ARPT" field, and selected 'Search IDENT'. It went back to the main performance screen and I was able to select the runway. I then went to the charts section, typed in EHAM, and selected search IDENT. Schiphol showed up immediately.

I restarted P3D, disconnected my network cable, and did the same test again. EHAM's runways did show up in the performance section after hitting Search IDENT. I had the orange "Fault" in the upper left corner of the EFB. Going to the charts section and searching sorta worked. It did find the listing for Schiphol, but clicking on it did not produce any charts in the list.

My conclusion. What you are seeing is normal. The fault message, and the note on the maintenance page are just telling you that it can'i talk to Navigraph.

 

Thank you for doing the test. But when I do the same, it will stay as normal. I can not see the runway section. It doesn't change, were it does for you: you are able to select the runway. i am not… So it is weird. I will try something else, otherwise I will park the a/c to my hangar, also because of the performance of the a/c.

Thank you, maybe I will try in the evening after work what I can do.. 

Share this post


Link to post

One more suggestion. On the main EFB page, there is a data load button. From what I understand, you're supposed to do something there after adding new scenery to make it show up. Look in there. If you see a message that there's no data to load, try going into World -> Scenery Library and tick the Empty Scenery cache on exit box and click OK. Then check to see if you can load data. Might clear something up...

Share this post


Link to post
20 minutes ago, MDFlier said:

One more suggestion. On the main EFB page, there is a data load button. From what I understand, you're supposed to do something there after adding new scenery to make it show up. Look in there. If you see a message that there's no data to load, try going into World -> Scenery Library and tick the Empty Scenery cache on exit box and click OK. Then check to see if you can load data. Might clear something up...

Exactly. Switching scenerys on/off with forinstance P3D organizer makes this vital every time .The loading part in the FMC

Michael Moe


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...