Jump to content

Sign in to follow this  
AFR2708

Invisible Linda

Recommended Posts

Hello
I'm on windows 10 with P3DV4 with in module: Fsuipc5,
Linda 3.0.12.811, to operate FsLabs A320.
Until now I had Linda who was visible at startup, which allowed me to make additional adjustments. I no longer have access to Linda even by going directly into the P3DV4 module file, when I call the Linda folder, I can see the Linda window in blue appear then nothing.
Can you help me please?
Thank you in advance

Share this post


Link to post
Share on other sites

There are 2 possibilities. You are using multiple monitors and moved LINDA out of sight or you have selected Minimise of Start (on the LINDA Setup page). It should minimise to the system tray. 

In either case you can edit the LINDA-GUI.INI file in /modules/LINDA-cfg/system.

  • In the first case, change [windows] main top=0 and main left=0. Then reopen LINDA.
  • In the second case, change [general] startmin= 0.

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Same basic problem.  Just configured a new computer with Win10 and was reinstalling P3D with Linda 3.1.  When I try to start Linda it appears in the task manager, but there is no indication on screen.  No icon in the task bar and no displays on screen.  I tried the two above suggestions but still don't see Linda.  I use FSUIPC5.122 but I'm trying to run Linda without starting P3D so I can check controller button settings. 

Share this post


Link to post
Share on other sites

The common theme seems to be a newly installed Win10. I would point out that the latest version of LINDA 3.1.0 requires FSUIPC 5.153 to run. I assume that you have had LINDA working before.

Where does LINDA appear in the Task Manager? Under Apps or under Background Processes? If it appears in the lower section it usually means that LINDA is not fully running.

I will need to see the linda2.log and fsuipc5.log to see what may be going wrong. Email these to linda @ awginfosys.net.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

LINDA is still a 32-bit application. It runs without difficulty for me on Windows 10. It is possible that a brand new installation of Win10 will only run in 64-bit mode and this is preventing LINDA from running. A little research on Google offers a possible fix but I offer no guarantees that it will work. 

There are some technical difficulties that is stopping me compile the LINDA GUI (linda.exe) as a 64-bit application.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

It does not appear anywhere in the task bar, only in the task manager.

There is nothing in the log file. Am I doing something wrong that makes it not write to the log file?

 

Ran through the step on the google link, but Linda isn't installed, its 'dropped' into P3D.  No fix yet.

Share this post


Link to post
Share on other sites

@burns I understand that it appears in the Task Manager but does it appear at the top like below or under Background Processes?

TaskManager.jpg

Edited by ScotFlieger

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites
6 minutes ago, burns said:

Correct.

Please be more explicit about what you mean.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

You are correct in your assumtion.  Linda does not appear in the upper portion.  Only in the lower portion.  Only in the background portion.

Edited by burns

Share this post


Link to post
Share on other sites

Thank you. That means LINDA is being blocked and not fully starting.

I need to do a deep analysis of your setup. Please locate your modules folder (/P3Dv4/modules) and zip it. Then email me the resulting zip file to linda @ awginfosys.net. It will be deleted after use.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

@burns Thank you for sending the modules folder. I could see your FSUIPC5 log file but not the linda2.log. That corresponds to the reported stalling of the load. 

I installed it into my system and can confirm it works as expected. LINDA.exe appeared as one the main screen. It generated both log files correctly.

The differences I can see between your setup and mine is that you are using Win10 Pro (I have Win10 Home), you have P3D v4.4 (mine in v4.5) and your FSUIPC is not the latest version FSUIPC5 5.153. Other than your's being a clean Win10 pro install, the other differences should have no effect and certainly not what you are seeing.

Can you please un-zip this LINDA configuration file and copy it to your /modules/linda-cfg/system folder? Then re-run LINDA.exe. This configuration removes the Splash screen and turns off full LINDA logging. Email me the resulting fsuipc5.ini and linda2.log files.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

As far as I know, I'm running P3D_v4.5.13.32097.

Just updated FSUIPC to 5.153/

Used your .ini file.  No difference.  Also tried Admin mode and xp compatibility mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,655.00 of $25,000.00 Donate Now
×
×
  • Create New...