Jump to content

Sign in to follow this  
Tomaz Drnovsek

No ramp coordinator in MJC Q400

Recommended Posts

I'm scratching my head on this one. With Majestic Q400 I don't get the ramp coordinator (you know, my name is Marko and all this) and as a result no GSX commands work. Copilot works and even if I say "Cockpit to ground" they answer but no response to any of the GSX commands. What could be the problem?

Share this post


Link to post
Share on other sites
7 hours ago, Tomaz Drnovsek said:

I'm scratching my head on this one. With Majestic Q400 I don't get the ramp coordinator (you know, my name is Marko and all this) and as a result no GSX commands work. Copilot works and even if I say "Cockpit to ground" they answer but no response to any of the GSX commands. What could be the problem?

Ramp agent only turns up when on ground and all engines are seen "off". Location doesn't matter.

Is it in Prepar3D v5? Using a more recent MJC for V5?

Which MCE version are you running?

 

Share this post


Link to post
Share on other sites
1 hour ago, FS++ said:

Ramp agent only turns up when on ground and all engines are seen "off". Location doesn't matter.

Is it in Prepar3D v5? Using a more recent MJC for V5?

Which MCE version are you running?

 

It's Prepar3D v4.5 HF2. I bought and installed it last week.

I always start Q400 (or any other plane) in cold & dark mode.

Share this post


Link to post
Share on other sites
11 minutes ago, Tomaz Drnovsek said:

It's Prepar3D v4.5 HF2. I bought and installed it last week.

I always start Q400 (or any other plane) in cold & dark mode.

You can start the plane in any state, Fo will always be in sync

With Q400 loaded and MCE unning, go to <Sim> tab of the user interface.

Green text should show "aircraft on ground" "engines off" or "no engine running" and turns to "engine(s) running" within a few seconds after you start at least one.

If it's not the case, make sure you install very latest MCE and we'll take it from there.

Previous MCE versions required setting "prpar3D.exe" to run as admin. It's no longer required in latest.

Share this post


Link to post
Share on other sites

I figured it out (I think). When I open (and close) GSX menu before I start MCE then there's no mechanic. I tried it twice now with the same result. I will report back if that proves to be wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...