Jump to content

Sign in to follow this  
vrdubin6

Cloud flickering

Recommended Posts

Posted (edited)

Excuse the cell phone video. I just did a test flight and quickly wanted to get a video of this cloud flickering problem. I have tried various settings, fresh Windows install, different drivers, etc.

The clouds intermittently flicker like this about every 5-10 seconds and it ruins the flight when cloudy. Any ideas to resolve the issue? These are the addons I'm using but it does it with a vanilla install as well.

v5 HF1 with legacy clouds/weather (no Truesky)

Orbx LC/Base/CRM/Trees

ENVTEX/ENVSHADE

ASP3D

Video

Edited by vrdubin6

Share this post


Link to post
Posted (edited)

Here is a better video. You can see it shortly after where I've started the video and again a couple times near the end.

 

Edited by vrdubin6

Share this post


Link to post
5 hours ago, vrdubin6 said:

Here is a better video. You can see it shortly after where I've started the video and again a couple times near the end.

 

I have seen the same issue when running Active Sky and disabling EA.

Joe


I9-9900KS @5.1Ghz/ Corsair H115i / Gigabyte A-390 Master / EVGA RTX 2080 Ti FTW3 Hybrid w 11Gb / Trident 32Gb DDR4-3200 C14 / Evo 970 2Tb M.2 / Samsung 40inch TV 40ku6300 3840x2160 res @30 hz  / Corsair AX850 PS / VKB Gunfighter Pro / Virpil MongoosT-50 Throttle / MFG Crosswind Pedals /   LINDA, VoiceAttack, ChasePlane, FFTF, Pilot2ATC, Oculus Rift-S VR 

Share this post


Link to post

You have reported this on the developers feedback and not just here on Avsim.


i9 10900K\ASUS APEX MB \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 970 EVO Plus 1TB C Drive \ 2+1TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
5 hours ago, G-RFRY said:

You have reported this on the developers feedback and not just here on Avsim.

I just posted the topic on the Prepar3d forums. I figured I would try here first and see if others had the issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    27%
    $6,985.00 of $25,000.00 Donate Now
×
×
  • Create New...