Jump to content

Sign in to follow this  
sho69607

Major elevation issues with default airports

Recommended Posts

Not sure if this is a scenery layer order problem or something else, but several of my default airports have see thru aprons, trees everywhere on the ramp, missing buildings, and elevation issues. I do have ORBX Global, but I don't think that would be causing the problem.

https://prnt.sc/som8z9


~Spencer Hoefer

MOBO: MSI MPG Z390 Gaming Pro Carbon | CPU: Intel i7-9700K(OC at 5.1GHz) | RAM: GSKILL RIPJAWS 16GB DDR4 3200 |GPU: Nvidia GTX 1070 8GBOS: Windows 10 

Share this post


Link to post

Hi, Orbx central, verify the files for Global and any LC products you have, then finally the library. 

Once done, go into options/help and click on sync simulator. 

See if that helps. 


AMD Ryzen 3900X - Asus Crosshair VI Hero - G.Skill 32GB (2x16GB) 3000 C14 DDR4 @ 3600 C16

AMD Radeon VII 16GB HBM2 @ 1950/1150 1135mv  - 3 x Iiyama G-Master GB2888UHSU 4k @ 7680x1440

Saitek X-55 Rhino - Track IR5 - Obutto Sim Cockpit + Triple Monitor Stand - Fancy some Techno? https://www.mixcloud.com/dj_bully/

Share this post


Link to post

hi

have you installed black marble recently

there is an issue with terrain.cfg i had same issue as you are experiencing

if you have installed BM go to they website you wii find info on what to do

they is a conflict with orbx

 


jeff storey

Share this post


Link to post
8 minutes ago, jstorey20 said:

hi

have you installed black marble recently

there is an issue with terrain.cfg i had same issue as you are experiencing

if you have installed BM go to they website you wii find info on what to do

they is a conflict with orbx

 

yep I actually just installed it tonight. I'll go check out their website for a fix.


~Spencer Hoefer

MOBO: MSI MPG Z390 Gaming Pro Carbon | CPU: Intel i7-9700K(OC at 5.1GHz) | RAM: GSKILL RIPJAWS 16GB DDR4 3200 |GPU: Nvidia GTX 1070 8GBOS: Windows 10 

Share this post


Link to post

thats going to be your problem

good luck


jeff storey

Share this post


Link to post

Yes, what you describe doesn’t sound normal - I haven’t seen that anywhere in v5.


Rob

Sim rig: Intel Core i9 9900K @ 5GHz, Asus ROG Maximus XI Code, MSI 2080 Ti, GSkill DDR4 32 GB, NZXT Kraken. 

Current sims: P3D v5, MSFS, X-plane 11, Aerofly FS2 and DCS. 

 xdQCeNi.jpg   puHyX98.jpg

"There are three simple rules for making a smooth landing. Unfortunately, no one knows what they are."

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,125.00 of $25,000.00 Donate Now
×
×
  • Create New...