Jump to content

Sign in to follow this  
Semper_Artist261

Just Flight C152 Activation Errors

Recommended Posts

The autopilot may be on, even in the background.. = runaway trim, trimming for an altitude hold.
Try the "Z" key to turn it off.


Roman_Full_combo_AVSIM_2.png?dl=1  FS RTWR   SHRS F-111   JoinFS Host/Client 

 

Yamaha CR 1000/JBL 2500, AMD 965 BE OC'd @ 3.88, RipJaw 2x4GB 1600 CL7, Gigabyte GTX-1070 OC 8GB, Asus M4A87TD EVO (AMD 870), Samsung 850 EVO 256GB & 1TB SSDs, WD 1T & 500G Black, 19" & 32" LCD, Win7 Pro 64bit, TMaster T-Flight HOTAS, FSX/FS9, FSUIPC / LUA, FSRealWX Pro, PlanG, JoinFS, LittleNavMap
Copilot - Samantha the "Hound"  RIP 😞        
       samantha.jpg?dl=1

 

Share this post


Link to post
Share on other sites
13 hours ago, spokes2112 said:

The autopilot may be on, even in the background

If I remember correctly, the Just Flight 152 does not come with an autopilot.

Van Nuys is not high enough to cause altitude issues so your problem remains puzzling. From an earlier post you mentioned that you had a lot of fun flying it so presumably you have managed at least one successful take-off! Have you by any chance inadvertently overloaded the baggage compartment which could potentially affect the centre of gravity and cause an extreme nose up attitude after take off?

Bill

 

Share this post


Link to post
Share on other sites
Posted (edited)
31 minutes ago, scianoir said:

If I remember correctly, the Just Flight 152 does not come with an autopilot.

I don't own it myself.. but..
If there was an accidental inclusion in the aircraft.cfg of --> 
[autopilot]
autopilot_available=1

and regardless if there is an autopilot gauge in the cockpit or not, a saved flight with the AP on or an accidental keypress of "Z" can cause trim runaway, which sounds like exactly what is happening. IE no control of pitch.

15 hours ago, Semper_Artist261 said:

When it looped up uncontrollably and stalled, with no forward yoke control, I was taking off from Van Nuys airport.

EDIT - Downloaded the demo & installed..
Guess what?
[autopilot]
autopilot_available= 1

That will cause a world of hurt with no AP installed in the panel and the aircraft is loaded from a saved flight where a different aircraft is used in the flight and then switched to the 152.
Note -- This is the only way it will happen as default_bank_modedefault_pitch_mode are both set to 0 (none).
The fix so there will be no more occurences, in any situation?
 [autopilot]
autopilot_available= 0
 

Edited by spokes2112
found probable cause
  • Upvote 2

Roman_Full_combo_AVSIM_2.png?dl=1  FS RTWR   SHRS F-111   JoinFS Host/Client 

 

Yamaha CR 1000/JBL 2500, AMD 965 BE OC'd @ 3.88, RipJaw 2x4GB 1600 CL7, Gigabyte GTX-1070 OC 8GB, Asus M4A87TD EVO (AMD 870), Samsung 850 EVO 256GB & 1TB SSDs, WD 1T & 500G Black, 19" & 32" LCD, Win7 Pro 64bit, TMaster T-Flight HOTAS, FSX/FS9, FSUIPC / LUA, FSRealWX Pro, PlanG, JoinFS, LittleNavMap
Copilot - Samantha the "Hound"  RIP 😞        
       samantha.jpg?dl=1

 

Share this post


Link to post
Share on other sites
2 hours ago, spokes2112 said:

Guess what?
[autopilot]
autopilot_available= 1

Well I have learned something new - thank you. Great piece of detective work! 

Bill

  • Like 1

Share this post


Link to post
Share on other sites

Hidden Autopilot on the C150 trainer? Who would have thought...

Anyway, this issue only happened once with 10% flaps on take off. I usually fly mountains, so when this happened at zero elevation Los Angeles, I thought maybe that was some kind of software issue or I was too heavy on the throttle.

I restarted the free flight and went to Van Nuys with the motor running again. I held short at runway 30 (if memory serves me right) and asked for VFR clearance. The ATC asked me to hold short for a plane landing. Ok. The plane lands and disappears. I wait and wait and wait, flaps up this time. No ATC. After a long long time, I just taxi onto the runway. When I got ready to take off, the ATC says I'm clear for take off. Clearly a glitch. I take off with zero flaps and everything goes fine.

I noticed my elevator trim from my yoke barely moves in the plane, so another glitch...probably yoke control in my CH setup software. That's another suspect for me...the yoke control might have an issue and it's not the plane at all....even though this doesn't happen with other planes.

Yesterday, I was flying my TBM 850 from Lompoc AFB. I did a loop, got back in the pattern, asked for landing clearance and got it. I began descending, but damned if that plane wants to fly. I was trying to trim the nose down, but the plane didn't want to do it, so I pushed my yoke hard all the way down. Almost idle, prop full and not full to see how it reacts, mixture full, gear down and two levels of flaps. I can't find the checklists, so I just flew it by feel and air speed. Perfect landing, but a bit short wheels touching down on the runway. Otherwise a perfect landing, but the plane has hard to cooperate on nose down and it was like I had zero trim. This is why I think maybe I have a yoke program issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...