Jump to content

Sign in to follow this  
skysurfer

Issues with P3D5 after MSFS installation

Recommended Posts

Hello.

I installed MSFS2020 few days ago and looks like it broke something in P3D5. There is known simconnect issue with MSFS but I wonder how it would affect P3D? I cannot start Ezdok (message saying "trying to connect" forever), JetMax module does not work either. Any suggestion how to fix it is appreciated. Thanks for looking. 

50248205112_59d2064590.jpg 


Edward

i9-9900K 4.7GHz | Gigabyte Z390 AORUS Master | EVGA FTW3 ULTRA GeForce RTX 2080 Ti 11GB | CORSAIR H115i PRO Liquid CPU Cooler | G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4000 (PC4 32000) | CORSAIR RM850x PSU | W10 Pro | 50" Samsung QLED 4K TV | Prepar3D v5.1 | MSFS2020

 

 

 

Share this post


Link to post

Most likely a conflict with SimConnect modules.. this can occur if an add-on is not using the "exclusive" P3D SimConnect version, you will need to contact Ezdok.. but something worth trying is to re-install all the P3D SimConnect, open the folder: C:\Program Files\Lockheed Martin\Prepar3D v4\redist\Interface .

Inside you will find all the SimConnect version, open each sub folder and install Simconnect.msi, yes all of them as these add-on's you mention might be using any of these, but skip JPN and RUS (Russian).

Regards,

Simbol

 

 

Edited by simbol
  • Like 1
  • Upvote 1

Share this post


Link to post

Looks like I don't have LM folder in C:\Program Files location. I wonder if v5 is in different location now. 


Edward

i9-9900K 4.7GHz | Gigabyte Z390 AORUS Master | EVGA FTW3 ULTRA GeForce RTX 2080 Ti 11GB | CORSAIR H115i PRO Liquid CPU Cooler | G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4000 (PC4 32000) | CORSAIR RM850x PSU | W10 Pro | 50" Samsung QLED 4K TV | Prepar3D v5.1 | MSFS2020

 

 

 

Share this post


Link to post
5 minutes ago, skysurfer said:

Looks like I don't have LM folder in C:\Program Files location. I wonder if v5 is in different location now. 

Find that folder I told you in wherever location your P3D has been installed.

S.

Share this post


Link to post

Found it in main P3D5 folder. Reinstalled those you suggested. So far everything is working as before. Thanks so much 🙂

  • Upvote 1

Edward

i9-9900K 4.7GHz | Gigabyte Z390 AORUS Master | EVGA FTW3 ULTRA GeForce RTX 2080 Ti 11GB | CORSAIR H115i PRO Liquid CPU Cooler | G.SKILL TridentZ 32GB (4 x 8GB) DDR4 4000 (PC4 32000) | CORSAIR RM850x PSU | W10 Pro | 50" Samsung QLED 4K TV | Prepar3D v5.1 | MSFS2020

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,915.00 of $25,000.00 Donate Now
×
×
  • Create New...