Jump to content

Sign in to follow this  
JughedJones

CTD on Startup

Recommended Posts

Hey everyone,

 

I was flying all last night and really got it dialed in.     This morning, I booted it up to take a quick flight and Im getting a CTD on startup.  

 

Its happening at the exact same time. After I "press any key"  it will go to the first loading screen, then "check for updates, then go to the second loading screen... get about 3/4s of the way loaded, then crash.   

 

Its happened 3x now in the exact same spot.  The only difference from last night is I created a rolling and manual cache before I went to bed and dropped a pretty big manual download of KPDX in the manual cache.  

 

Anyone else having this issue or know what it may be? 

 

Thanks in advance

Share this post


Link to post
Share on other sites

I had the same problem this morning with it crashing at the press any key screen. I found deleting my manual cache and rolling cache fixed it and it started after that.  Hope this helps.

Share this post


Link to post
Share on other sites
3 hours ago, JughedJones said:

Hey everyone,

 

I was flying all last night and really got it dialed in.     This morning, I booted it up to take a quick flight and Im getting a CTD on startup.  

 

Its happening at the exact same time. After I "press any key"  it will go to the first loading screen, then "check for updates, then go to the second loading screen... get about 3/4s of the way loaded, then crash.   

 

Its happened 3x now in the exact same spot.  The only difference from last night is I created a rolling and manual cache before I went to bed and dropped a pretty big manual download of KPDX in the manual cache.  

 

Anyone else having this issue or know what it may be? 

 

Thanks in advance

look at their foumns.  countless topics on it.  then when you go to helpcentre its says "we do not have access to windows store"  

good little get out clause that 

 

 


 
 
 
 
v63vq9-5.png

Share this post


Link to post
Share on other sites
45 minutes ago, fluffyflops said:

look at their foumns.  countless topics on it.  then when you go to helpcentre its says "we do not have access to windows store"  

good little get out clause that 

 

 

 

 

Thanks for the response. 

 

I figured it out.   There was another thread about CTDs on Avsim that sorted me. 

 

I forgot I monkeyed around with my GPU overclock last night.    I just set it back to default and I was back in the air.  

 

Thanks again.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...