Sign in to follow this  
McCrash

fsx problem

Recommended Posts

The sim has been running good and I was quite happy with it. Suddenly it will not load at all. The first page comes up and when I click on fly now it appears to be loading. Then it goes to black screen and that's the end. I have sent 3 e-mails to tell fs@microsoft.com and every one has returned undeliverable. What is wrong?sytem-Gateway desktop FX400 Intel ® Pentium D CPU 2.80 GHZ 1512 ram Nvidea 6200 turbo cache 91.47 drivers Windows xp pro media center edition version2002 service pack 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have any suggestions other than to try and reverse any tweaks you may have tried recently as a texture file may have been corrupt. Also here's the correct email address: tell_fs@microsoft.comJim Karn

Share this post


Link to post
Share on other sites

Was there an error msg after it closed? Is there an error msg shown in your Event Viewer? If you haven't already, try deleting FSX.cfg, restart the sim, and let the config rebuild itself. You might also check your scenery.cfg for any possible corruption. Don't delete it though - won't rebuild. If you installed any new aircraft/scenery, try removing or disabling and see if that fixes the problem. There's more problems such as this discussed up in the CTD Subforum (within this forum). I think I recall reading sending anything to tell_fs may not bring a response. For support, you should call their support number. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites

I too am having trouble with FSX not loading i get the splash screen and then nothing it just stops responding i have tried to reload FSX but that didnt help

Share this post


Link to post
Share on other sites

go to www.sysinternals web site and download filemon.run filemon and then FS X and look for errors...It's a start, but this aint rocket science but it may take perseverance.

Share this post


Link to post
Share on other sites

No there never was no error message-just a black screen. I tried the repair feature twice with no results. I sent 3 messages to tell fs which were all bounced back undeliverable! Finally, after much frustration, I uninstalled and reinstalled (which I didn't want to do because this now counts as my second installation so there can't be another one without contacting m/sx(Anyway, it is working again at the moment. I am really ######. I liked the program and get pretty good fps, but if this is going to keep happening I will dump it for good and maybe get x-plane. I haven't complained up until now and I do like it well enough to give it another chance.Sorry I carried on but it is frustrating.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this