Jump to content

Sign in to follow this  
pepsifever92

Responds to radio is constantly being enabled

Recommended Posts

As the title says, when I'm using Pilot2ATC in MSFS 2020 the "responds to radio" option under copilot options is constantly being turned back on after I've disabled it. 

Can anyone help please?

Share this post


Link to post
Share on other sites
Posted (edited)

On the Speech tab, disable the "Respond to Radio" Hot Key and Button.  The button setting is mis-labeled as if it has something to do with the PTT, but it does not.

Dave

Edited by Dave-Pilot2ATC

Share this post


Link to post
Share on other sites

Dave,

I'm sill on he Trial and I've followed every post you've responded to. This copilot thing has been the one thing keeping me on the fence from buying. I've tried each solution you've posted to others, and it's hit or miss until the next flight. We really need an option to completely disable the copilot. I wish I could click a simple button to remove\disable the feature. Everything I've done, it just rechecks both even using your solution above.

If there any way to permanently disable the copilot via the config files?

Share this post


Link to post
Share on other sites

If you clear and disable the hotkey and button and then uncheck both Copilot boxes, there should be no way that the copilot can function.

Also, check that you are running the latest version 2.6.2.0.

Dave

Share this post


Link to post
Share on other sites

I have a single key bound and that's for Ptt otherwise nothing else. I've tried rebinding random keys, enabling and then clearing/disabling. I had it good since writing after setting then disabling everything again, but it started again out of nowhere and without ever even going into the config again.

the copilot is by far the most frustrating aspect of the software. From what you said above, by all accounts it should be 100% disabled, but it's not and while taxiing KJFK to 04, one runway it would answer for me the next it said nothing and the 3rd it stayed quiet. Switch to tower for takeoff clearance and it took over again.

Cheers Dave, I appreciate seeing you do your best to answer everyone who asks questions.

 

Share this post


Link to post
Share on other sites

So all buttons and Hot Keys are disabled on the Speech tab of Config?  And both checkmarks under copilot options are unchecked?

If so, there is no way that P2A Copilot is answering or making calls on its own.

However, if you have the SayIt HotKey or Button enabled on the Btns tab of config, you could be getting the copilot reading back when you press that key or button.

Edited by Dave-Pilot2ATC

Share this post


Link to post
Share on other sites

Not to take over the thread, but I'm having the opposite problem. Under the speech tab, Copilot options, the two boxes keep getting unchecked somehow. I do not see a "save" button anywhere to keep these options checked. Any ideas? Thanks!!

 

Jim


Jim Boerman

Share this post


Link to post
Share on other sites

sticky1202, check to be sure that the Button and HotKey are Cleared and Disabled on the Speech page.

These two toggle the "Responds to Radio" option for the copilot.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,190.00 of $25,000.00 Donate Now
×
×
  • Create New...