Archived

This topic is now archived and is closed to further replies.

NM5K

Autopilot Control

Recommended Posts

Hi,In FS9 a config change could be made so that when in autopilot you could still maintain directional control using the yoke even if you had altitude hold engaged. Don't know what to change.In FSX when in autopilot and have altitude hold engaged, the only way to change direction is by using heading hold. Anybody know what to change to be able to use the yoke for directional control while in autopilot?Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Precisely the same way it is done in FS9... Add the following to the {autopilot} section of the aircraft.cfg file:default_bank_mode=0 //disable winglevelerdefault_pitch_mode=0 //disable auto pitch holdSetting them to a value of 1 will enable the automatic "wingleveler" and/or "pitch hold" features.

Share this post


Link to post
Share on other sites

Thanks Bill. In FS9 I used the FS9 Configurator to do this. Wasn't sure how to do it without the configurator.Jim

Share this post


Link to post
Share on other sites

Thanks from me too, Bill. Works just like in fs9. :-)Rob ARedding, CA

Share this post


Link to post
Share on other sites

>Hi,>>In FS9 a config change could be made so that when in autopilot>you could still maintain directional control using the yoke>even if you had altitude hold engaged. Don't know what to>change.>>In FSX when in autopilot and have altitude hold engaged, the>only way to change direction is by using heading hold. >>Anybody know what to change to be able to use the yoke for>directional control while in autopilot?>>JimAll you have to do is hit to turn on the "heading hold"and then turn it off, and you will be able to steer with the yoke. IE: If I wanted to keep the same heading, I wouldhit "h", which sets the heading to the present course, and then turn it off. You will be able to steer after it's turnedoff. MK

Share this post


Link to post
Share on other sites

Okaay - tried both solutions.Turning off heading hold didn't work.Went into the aricraft.cfg file for the plane (filepath C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Airplanes\Airbus_A321) - used Notepad run as administrator to open it.Copied and pasted the two lines. Saved it. Opened it to double check. Closed it.Launched FSX, Free Flight, selected the airbus, flew it above Hawai and.....it was no different from before.Clearly I am doing something wrong, but I can't figure out what.Any suggestions??Polly

Share this post


Link to post
Share on other sites