Sign in to follow this  
tcgeo

Help with Track IR 4 Pro

Recommended Posts

Hi everyone,I bought Track IR 4 Pro head tracker w/Vector today. I downloaded the newest driver # 4.1.029.Final.exe from the Naturalpoint site. I believe the software loaded correctly. Track IR works great in FS9, but with FSX when I turn my head it takes a minimum of 20 seconds for the view to change but it does eventually change. In FS9 it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there any notable system activity when you turn your head? For example, does the hard drive chug? It shouldn't with 2GB RAM but if it does, it's a clue as to what is going wrong.You need the .029 drivers for FSX.

Share this post


Link to post
Share on other sites

No activity, all is silent. I do have the build29 installed.Does the attched file mean anything to you?Thanks,George

Share this post


Link to post
Share on other sites

Looks like you have Track IR plugged into an unpowered hub. Try plugging ti into a direct port of its own.And make sure you are limiting your fps in the sim to a realistic level, as Track IR uses CPU cycle to work.Allcott

Share this post


Link to post
Share on other sites

Hi George,I sometimes get this message and I have found that by reinstalling all the drivers that use the usb ports that this message is eliminated.I don't know what causes the problem but it seems that something corrupts one of the drivers.Good luck,Ed

Share this post


Link to post
Share on other sites

Sorry for the delay in responding Allcott & Ed.I checked all of my USB hubs with a tech, he had me reinstall and all are 2.0I limited fps to 10, 20, 30 and tried unlimited. Nothing seemed to change.Thanks for your suggestions,George

Share this post


Link to post
Share on other sites

I would recommend not plugging the tir4 into a hub and use a usb port on the pc.

Share this post


Link to post
Share on other sites

Hey george I posted this in your other thread....George, Just in case you haven't tried this one...TrackIR has a key to make the movements "slow", you use it when trying to click in small areas (more precision)....make sure that FSX and TrackIR are not using the same key, or if you have mapped that key, you are not hitting it even before the simulation starts (I mean in the start screen/airport selection/ or anywhere you might hit a key before start flying). I changed it in TrackIR for one of the Joystick bottons, had the same problem but now all is ok. Hope this helps

Share this post


Link to post
Share on other sites

Hi George,Lets go back to basic's eh?Have checked your settings? Have you made sure that the 'vector' is the setting and NOT the 'Dot' that is default?Have you checked the virtual head movement compared with the 'in game head'?Finally, have you changed your profile to another game by mistake and if not, download one from the Natural Point site called 'Optimized Flight'. That's the one I am using and is no trouble in both FS9 and FSX.

Share this post


Link to post
Share on other sites

Roger that Geofa,Mine is set up exactly. Also, When I fire FSX I watch the Trackir main tab, the "current game" changes from None to FSX and the "current profile" chages to flight or default if I set it that way.I've uninstalled, reinstalled, (about 10 times now) used FSAutostart to shut everything else down, tried shutting things down one by one, with no change. Even changed graphic card settings to minimums. Nothing seems to work.Thanks for the time to make the pic's that's great and confirms (at least I think it does) that I have it set correctly.Thanks,George

Share this post


Link to post
Share on other sites

Try checking the hotkey setting for the precision setting, and try switching it off and on. See if that helps.Default setting in the flight profile is F7

Share this post


Link to post
Share on other sites

Hi,I don't anything about Track IR but I notice that in certain views FSX tracks very slowly when using the normal POV button...For example if you go to aircraft>wing view and then use the hat switch to pan it pans very slowly, but in normal cockpit VC mode the tracking is much faster.Geoff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this