Jump to content

Sign in to follow this  
airman123

Problems with apu start button and auto brake

Recommended Posts

The apu start button and the autobrake button are not working porperly the apu button doesnt work at all and the autobrake buttons just goes to rto and diarm this is present accross all my pmdg planes 

Share this post


Link to post

I suggest that you open a ticket with PMDG Customer Support.


Joel Murray @ CYVR (actually, somewhere between CYNJ and CZBB, but quite close to CSK8) 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,790.00 of $25,000.00 Donate Now
×
×
  • Create New...