Sign in to follow this  
tf51d

I am amazed !! Can't believe it!!

Recommended Posts

I have just installed FSx on my lowly 3 year old AND XP2400, 1 GiG of slow 266 RAM, 256 ATI Radeon X800 (only running at AGPx4 - due to the motherboard)I also installed the latest version of MS .NET 3 Framework.I started out with default settings as suggested by the programme install - and flying the Baron around St Martin slowly putting various settings up -- I can't get the SIM to go under a FPS rate of 20!!!!!Mind you, I quickly turned all the autogen off - not because it appeared to have any impact on the FPS , but because the autogen trees look terrible. They "glisten" , "scintilate","vibrate" - how can I describe it - does everybody elses autogen trees do this?Anyway, the Sim is highly flyable - not the dog at all that everybody has been saying.Baz

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like the system I run today.There are places where I get excellent performance- even with sliders maxed (no less than 20FPS at an airport!)Those are smaller more isolated cities though :)Try LAX or NYC and watch the 5 FPS slide show :)I can't wait to run this on a more robust PC. I really do like what ACES has done this time around.

Share this post


Link to post
Share on other sites

One thing you may want to do, if you haven't already done is rename the default.xml file in the autogen folder. Since you disabled autogen, I'm not sure it will help too much, but you may pick up a couple more FPS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this