Jump to content

Sign in to follow this  
airjuneau

SID window won't open

Recommended Posts

In the last time I observed that the SID selection window sometimes won't open. Today it happened on a flight from Barcelona (LEBL) to Madrid (LEMD). STAR and APPR window open without a problem. Does anyone know why and has a solution?


Cheers, Ryan

Share this post


Link to post
Share on other sites

It can take a long to open if there are a lot of SIDs at an airport.

Or it could be opening on a "Phantom" screen.  IF that is  the case, you will see a second P2A icon on the task bar.

1)    After clicking the SID button, Hover over the P2A icon on the Taskbar. There should be multiple windows and one is the SID window
2)    Hover over that window and a larger thumbnail of the window should show
3)    Right-click that larger thumbnail
4)    Select Move
5)    Hold down the Right Arrow key on the keyboard until the program comes into view
6)    If that doesn’t work, hold down the left arrow
7)    Once the window is in view, use the mouse to move it to the desired location.
😎  Shut down Pilot2ATC so the location will be remembered.
 

 

Share this post


Link to post
Share on other sites

Hi Dave,

thanks for your reply. Unfortunately I have to say neither of these suggestions worked. I found out that it depends on the airport. Till date I could identify Barcelona (LEBL) and São Paulo-Guarulhos (SBGR) with this problem. The other tested airports work without a problem and the SID window appears immediately. I waited about 20 minutes for the SID window to appear at LEBL but nothing happened. Also there are no multiple windows - just the main P2ATC window in the taskbar. It is unique to the SID window. If I choose LEBL as depature and arrival airport - the STAR and APPR window will open. Maybe it's important to say that I'm using P2ATC with MSFS and the database was ceated with the latest version of MakeRwys.


Cheers, Ryan

Share this post


Link to post
Share on other sites

The MakeRwys data is not used when openning the SID window, so that is not the issue.

I just tried it at LEBL for runway 25R and it took about 12 seconds to load the first time.  I then changed to all the runways and each of them was instantaneous .

SBGR initial load was about 6 seconds for 27R.  All runways were instantaneous after that.

It's possible you are hitting an error for some reason.  If you send me a log file after you've experienced the long wait with no results, I can see if it shows any errors.  Send to admin@pilot2atc.com.

P2A Log files are located in: C:\Users\<UserName>\AppData\Roaming\P2A_200\Logs where <UserName> is your PC user name. 
Portions of the path may be hidden by default, so be sure Windows Explorer has Show Hidden Items checked in the View tab.
 

Dave

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...