Jump to content

Sign in to follow this  
knuckles

export from Pilot2atc no longer working

Recommended Posts

OK gang kinda a weird one 

for the last year I have been building IRF flight plans and exporting into MSFS 2020 to use with A320 fly by wire with great results.

about a month ago the auto pilot would not work, sometime would not even turn on, if it did turn on it would not follow the flight plan

I assumes it was a problem with the A320.     So now if I build the flight plan in MSFS 2020 Or download direct from "SimBrief " it works just fine.  But nothing exported from pilot2ATC will work

It loads in the FMC OK. Its exporting as a PLN. file . early on we had to export as a P3Dv4 format. but since the last update it should load direct to MSFS 2020.

 

any ideas ??

 

Denis

Share this post


Link to post
Share on other sites

There were some issues exporting to MSFS prior to the latest version of P2A.  

First check if you are using v2.6.2.3R2 of P2A. 

If you are, please save one or two of  the flight plans that are working from SimBrief and not working when exported from P2A.  Then email the SimBrief versions to me at admin@pilot2atc.com.  I'll see what's going on and get it fixed.

Dave

Share this post


Link to post
Share on other sites
7 hours ago, knuckles said:

OK gang kinda a weird one 

for the last year I have been building IRF flight plans and exporting into MSFS 2020 to use with A320 fly by wire with great results.

about a month ago the auto pilot would not work, sometime would not even turn on, if it did turn on it would not follow the flight plan

I assumes it was a problem with the A320.     So now if I build the flight plan in MSFS 2020 Or download direct from "SimBrief " it works just fine.  But nothing exported from pilot2ATC will work

It loads in the FMC OK. Its exporting as a PLN. file . early on we had to export as a P3Dv4 format. but since the last update it should load direct to MSFS 2020.

 

any ideas ??

 

Denis

I can tell you I am using FBW A320 on MSFS and using SimBrief.  AP is working fine for me.  Just fyi to help Dave troubleshoot.

Share this post


Link to post
Share on other sites

There was a 2.6.2.2x64 R3, but not a 2.6.2.3x64R3.

You can see the version in the upper left corner of the main P2A screen.

You can go to Pilot2ATC.com and download the latest update and apply to your current installation to be sure you have the latest released version.

Dave

Share this post


Link to post
Share on other sites

ok on closer inspection. my version is :::::::

 

2.6.2.3_x64_R2.   so I should be good there . I will send you the 2 different flight plans to see if your can spot the fault

 

Denis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...