Sign in to follow this  
Guest Lucky

Video Image Concern wirh Vista Premium

Recommended Posts

Hi AllI have installed FSX on my new system and when I load the sim This pop-up comes up telling me that the Vista has to open with a screen for Vista Basic.SEE Picture I question this because My system went back to the shop with a defective RAM so they re installed Vista Premium to be safe.This never came up when I had FSX installed before the ram crash.This does not happen when loading FS9.My system is a Asus Striker Extreme SXP 2G/PC2-6400K2 RAMBFG 8800 GTX PCI cardand 800 watts of power so it should more than handle itAny ideas why Im getting the disabeling messagehttp://forums.avsim.net/user_files/168516.jpgThanks Al

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Happened to me too on the first run of FSX after installing vista. Hasn't popped up since.Ian.

Share this post


Link to post
Share on other sites

>This is normal. From what I understand vista is turning off>aero and all the fancy stuff so you get better performance>when running the program-when you exit it should all turn back>on. >http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpgIn addition to what Geof said, the reason it didn't start until the RAM problem is because Aero isn't in Vista Home Basic, so when you moved up to Premium, you get Aero, and therefore the message that it's being disabled.

Share this post


Link to post
Share on other sites

Hey Lucky, that's pretty normal and by design. When you launch FSX, Vista switches the OS display experience from "Aereo" to "Vista Basic"to optimize the simulor performance. Once you close FSX, Vista switches your display back to Aereo.Vista and FSX, it's a good thing!Kerke

Share this post


Link to post
Share on other sites

Thanks guysThis makes me feel much better.I always had Vista premium. When I had it loaded before I was getting really nice frames upwards of 45 to60 in the burbs and over 30 in the city with my settings a a very comfortable and impressive setting.This pop up must have been disabled in the previous instalation of Vista.Im really looking forward to Direct X10.Ill deactivate it so its not so anoying.Again Thans everyone for responging.BTWLucky came from serviving a head on colision with a transport truck.http://www.flightontario.com/images/sig_asibley.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this