Jump to content
Sign in to follow this  

Pimax PiTool - Cannot start MSFS

Recommended Posts

I have just started using a Pimax VR unit and have flown in X-Plane and I would now like to try it in MSFS. In order for MSFS to be used the game must be imported into the PiTool Games menu. The user must also select the Pimax Experience Home in the PiTool Settings menu. There is a small problem, the MSFS.exe cannot be imported as the user does not have permission to do so. There is a workaround in the form of creating a .bat file which is explained below. I have not had any success importing MSFS into the Pimax PiTool, I have tried adding the following lines to a .txt file that I created on the desktop and changed the file extension to .exe and selecting it in the "My Games" menu in the PiTool.

Here are the command lines that I have used:

C:\Windows\System32\cmd.exe /C start shell:AppsFolder\Microsoft.FlightSimulator_8wekyb3d8bbwe!App “-FastLaunch”  <---- This is in the original 2020 post.


C:\Windows\System32\cmd.exe /C start shell:AppsFolder\Microsoft.FlightSimulator_1.19.9.0_x64_8wekyb3d8bbwe!App “-FastLaunch”  <---- MSFS has changed adding the version number so I tried this.

Can anyone add some insight as to what I may be doing wrong?

Thank you,


Here is the text from the Open MR forum:

If anyone uses the Microsoft Store version of FS2020 and wants to manually import it into PE under the “Imported” category, the game has no exe file.
And currently, PE does not import Microsoft Store games automatically (we will look into that).

But there is a solution:

Create a bat file to start MFS with the FastLaunch option which looks like:

C:\Windows\System32\cmd.exe /C start shell:AppsFolder\Microsoft.FlightSimulator_8wekyb3d8bbwe!App “-FastLaunch”

Then import the .bat file in PE (Add New Import)

\Robert Hamlich/


Share this post

Link to post
Share on other sites

I am having the same issue, i even have the headset not detected by fs2020 and it works fine in x plane and dcs. one minute it works in VR and the next is doesn't. very frustrating!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...